Shiawase Apartment's Okojo-san - A/V Sync

View previous topic View next topic Go down

Shiawase Apartment's Okojo-san - A/V Sync

Post by T_G on 2010-02-16, 21:51

Can't play this... A/V is Way out of sync... Sad
Using the latest CCCP (2009-09-09) Codec, and MPC... Q6600 Quadcore pc, w/ Nvidia GF8400 so it's not my H/W...
What am I missing?

T_G
Guest


Back to top Go down

Re: Shiawase Apartment's Okojo-san - A/V Sync

Post by Acru-Fox on 2010-02-16, 23:12

We don't use the CCCP, we use the klite codec pack. No reported issues with that combination.

I am aware of this issue on a small percentage of computers, there isn't anything I can really do about it as I only have AVI RAW's of Shiawase which were encoded at 100fps to deal with the interlacing. Changing it down to 29.97 FPS NTSC makes the video look absolutely horrible and causes other sync problems to creep up as well.

I would need to get my hands on the DVD's themselves to resolve this issue, and the DVD's cost a lot of money :/

-Acru
avatar
Acru-Fox
Admin
Admin

Male Number of posts : 579
Age : 39
Location : Dartmouth, Nova Scotia
Registration date : 2008-03-22

View user profile

Back to top Go down

Re: Shiawase Apartment's Okojo-san - A/V Sync

Post by T_G on 2010-02-18, 23:21

Installing K-Lite didn't help (in fact, it even screwed up some other vids... Rolling Eyes ), so after a System restore, it's back to CCCP for me... Razz

Episode #3 [XVID] plays fine, however... Smile

My Vote for re-encoding Eps 1 and 2 in XVID... Wink

T_G
Guest


Back to top Go down

Re: Shiawase Apartment's Okojo-san - A/V Sync

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum